MonoDevelop depends on Lynx?

I just installed MonoDevelop for the first time and I have a question: why does the Ubuntu MonoDevelop package depend on Metacity and Lynx? It makes no sense.

The Lynx part really gets me. What possible use could a graphical IDE have for a text-mode browser? Especially given that it depends on Firefox as well.

And what's worse, I can't even see where Lynx is getting pulled in. I don't see it in MonoDevelop's list of dependencies, but Adept doesn't want to install MonoDevelop without it. What's the deal?

You can reply to this entry by leaving a comment below. You can send TrackBack pings to this URL. This entry accepts Pingbacks from other blogs. You can follow comments on this entry by subscribing to the RSS feed.

Related entries

Add your comments #

A comment body is required. No HTML code allowed. URLs starting with http:// or ftp:// will be automatically converted to hyperlinks.