I guess it was monodoc

Well, I just figured out why installing MonoDevelop installs Lynx on Ubuntu. Turns out it's monodoc-base that depends on Lynx, not Monodevelop. I'm still not sure why monodoc-base (or anything else, for that matter) depends on Lynx, but at least now I know where the dependency is coming from.

You can reply to this entry by leaving a comment below. You can send TrackBack pings to this URL. This entry accepts Pingbacks from other blogs. You can follow comments on this entry by subscribing to the RSS feed.

Add your comments #

A comment body is required. No HTML code allowed. URLs starting with http:// or ftp:// will be automatically converted to hyperlinks.